Post

3 followers Follow
0
Avatar

Backup volumes mounted into directories

We're in the process of replacing Arcserve Backup with UDP and have hit a problem with one of our Windows 2012 R2 file servers. We have a large shared area which has some volumes mounted into empty NTFS directories, and a number of directory junction points. We've setup a backup plan which is set to only backup selected volumes, in this case drive U:\.

We've been testing how UDP copes with this (previously in Arcserve Backup we could specify whether we want the system to follow mount points, etc.), and have found that UDP doesn't follow the directory junction points (that's good, we don't want that), and also doesn't backup the volumes mounted into directories (not good - that's not what we want). Is there any way to get UDP to backup these additional volumes that aren't mounted as drive letters?

It would be especially useful if, when setting up a backup plan on the RPS using the "Selected volumes" option that the volume list would show what's available on the target, not just a list of all drive letters from C:\ to Z:\. If I connect to the agent and go to "Backup Settings -> Protection Settings" I can see the volumes I need to backup in there but they're all greyed out, but can't see those volumes listed in the backup plan.

Any help would be greatly appreciated.

Thanks,

Michael

Michael Beck

Please sign in to leave a comment.

4 comments

0
Avatar

UDP Agent can be used to protect local volumes or any volumes which are available in Disk Manager . Below list contains additional details :

http://documentation.arcserve.com/Arcserve-UDP/Available/V6/ENU/Bookshelf_Files/HTML/Agent%20Online%20Help%20Windows/udpw_disks_supported.htm  

What I suspect you need to do as of now is to select the below option the plan which makes sure all the volumes in the source node are protected:

 

Hope this helps. 

Regards,

Ajay

Ajay kumar Thirupathy 0 votes
Comment actions Permalink
0
Avatar

Ajay,

Thanks for that: I was aware that the volumes would be backed up if I selected "All volumes", but unfortunately our shared area contains volumes that are scratch space that we don't normally backup. We use a filter in our current Arcserve Backup job to specifically exclude those.

What I find frustrating is that when I connect to the agent I can see that those volumes are listed but I can't select them. So I suppose what I'd like is to either be able to exclude volumes (like someone's already suggested in a different post), or, when creating a plan on the RPS, for the system to show the actual volumes present on that system (like Arcserve Bakup), and to be able to select the volumes I require, including those that don't have drive letters assigned.

Thanks,

Michael

Michael Beck 0 votes
Comment actions Permalink