Post

3 followers Follow
1
Avatar

Media errors

Hi

Can someone help me with this, please?

During the last two weeks ARCServe 16.5 SP1 has reported media errors on 4 different media - LTO3 tapes in an external drive. This is what was reported today:

20/07/2015 12:35:32 E6096 Media Error [ABSL:3060 CMD:11h TapeName:W-HTL-FRI-17/07/15 RID:1d99 Barcode:1100003]
20/07/2015 12:35:32 E6096 Media Error [ABSL:3060 CMD:11h TapeName:W-HTL-FRI-17/07/15 RID:1d99 Barcode:1100003]
20/07/2015 12:35:32 E3719 Unable to write to media. (MEDIA=W-HTL-FRI-17/07/15 [S/N: 1100003], EC=UNRECOVERABLE DATA ERROR)
20/07/2015 12:35:33 E3712 Unable to close session. (EC=UNRECOVERABLE DATA ERROR)

On two occasions the drive Status light was flashing after the error so I used a cleaning cartridge after which the Status light went out. I am very suspicious that so many tapes have been failing. Could it be the tape drive?

The drive is a 'Quantum Ultrium 3' which we have been using since April 2010. When we bought it our backups fitted on one tape, but now we are using three tapes for a full backup (sometimes 4) and single tapes for the incremental backups between full backups.

I've run a Backup Media Error and Media Usage Comparison Reports on the tape that failed today (the 3rd tape of the backup) and the total usage time is shown as 93hrs since April 2013 with 17 overwrites.

Do you think I need to replace the tape stock or is this a sign that the drive is failing?

Any thoughts about this are welcome. My knowledge of tapes+drives is very limited and I do not know what is a reasonable life time expectation.

Thanks!

Mark Dymond

Official comment

Avatar

Hi

Thanks for posting your question?

Kindly let us know if you still seeing the problem or is it resolved

If its not resolved you can use a new blank media and check if that work. This might be a issue with the tape also.

If the problem exist then you may need to run the tape drive test tool and check if there is any
read and write errors seen

Thanks

John

Please sign in to leave a comment.

3 comments

0
Avatar

I sorted this out. I think it was a coincidence that media had been used which produced errors. I always take media out of the scheme when they fail. So, I ran some reports and identified the media with the errors - there was no common denominator. They were of different ages etc.

I downloaded xTalk.exe from Quantum's site and ran the full suite of tests using one of the media that had produced the error. I ran a Quick Eras Plus on it before using it and the test failed. When I ran the test with brand new media it passed everything.

It was simply a strange coincidence that these errors all occurred on subsequent full backups.

Mark Dymond 0 votes