Post

2 followers Follow
0
Avatar

Backup Destination Not Accessible

I have an Arcserve UDP appliance. One of my nodes is not backing up because the backup destination is not configured properly. The setting is blank on the node settings page. I've tried syncing, updating, uninstalling and reinstalling the node but the backup destination remains inaccessible/incorrect on the node. 

I receive an error :

Unable to apply 'backup settings' to node 'ARSWAYKM3FP1'. (Initialize backup destination failed. The specified location "\\Appliancename\CA_UDP_ARSW0000" is not accessible. Please input a valid backup destination, and verify that the user name and password are correct.)" when I try to push the client to the node. I don't get this error when pushing to othger clients.

I've tried deleting the client from the server and manually setting the backup destination but I don't want to have to map a drive and that doesn't seem to pull it into the data_store like the other nodes are. 

Is there a config file on the node that I manually set the backup destination data store or some way to push the correct setting from the server to the node?

Thanks

E

 

Eric Bruntjen

Please sign in to leave a comment.

1 comment

0
Avatar

Hi Eric,

Thank you for checking with us.

Can you please login to the agent node.

-Open the file explorer 

- See if your able to access the data destination. {\\Appliancename\CA_UDP_ARSW0000}

-If your not able to access the share, it should an issue with the permissions.

-Check if the agent account is added under the destination folder.

-Once you access the share (Backup Destination) from the agent node, the plan would deploy successfully and the backup should run fine.

 

 

SohailGhouse Mohammed 0 votes
Comment actions Permalink