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arcserve-KB : Arcserve Backup | Backup jobs are stuck in "Waiting for target" Status.

Last Update: 2018-07-30 15:42:11 UTC
Issue Description:
Backup jobs are stuck in 'Waiting for target' Status. 


Environment:
This article applies for all versions of Arcserve Backup.

Logs Analysis : 
JobQueue.Log ( Location : C:\Program Files x86\CA\Arcserve Backup\JobQueue.Log )

20180619 141749 [jobeng[10228][4568]: jobeng.c[1474]] (ERROR): RJ: failed to create process.job: 11, cmdline: 'C:\Program Files (x86)\CA\ARCserve Backup\CARUNJOB.EXE' /Q:1 /J:11 /S /P:4, GetLastErrorRet: 2
20180619 141749 [jobeng[10228][4568]: jobeng.c[6059]] (ERROR): JET: ran job for Job:11, Dll:[ASBACKUP.DLL], pid:9424, ret:2
20180619 141809 [jobeng[10228][4568]: jobeng.c[1474]] (ERROR): RJ: failed to create process.job: 11, cmdline: 'C:\Program Files (x86)\CA\ARCserve Backup\CARUNJOB.EXE' /Q:1 /J:11 /S /P:5, GetLastErrorRet: 2
20180619 141809 [jobeng[10228][4568]: jobeng.c[6059]] (ERROR): JET: ran job for Job:11, Dll:[ASBACKUP.DLL], pid:9424, ret:2
Cause: 
This problem could happen if the 'carunjob.exe' was quarantined by Anti-Virus Software. Restart of Arcserve Backup Services or reboot of the server does not resolve the problem if the carunjob.exe was quarantined by the Anti-Virus Software.

Solution:
Steps to resolve the problem:
  1. Open the Anti-Virus Software Console installed on the Arcserve Backup Server.
  2. Check the 'Quarantined Items' list to see if the 'carunjob.exe' is quarantined by the Anti-Virus Software.
  3. Restore the 'carunjob.exe' file.
  4. Exclude Arcserve Backup folders from Anti-Virus scanning. The following KB article provides the list of processes and folders to be excluded from Anti-Virus scanning.
    Antivirus Process and Folder Exclusions for arcserve Backup

 

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