Follow

arcserve-KB : [Solution] upgrade openssl to 1.0.2o due to vulnerabilities

Last Update: 2018-04-19 05:01:30 UTC Problem Summary:
upgrade openssl to 1.0.2o due to vulnerabilities
https://www.openssl.org/news/secadv/20180327.txt


Products Affected:
Arcserve Backup17.5.1;

Product Installation Instructions:
1. please run P00001207.exe on client agent.
2. please upgrade VDDK to "6.5.2 EP1" which upgraded to openssl 1.0.2o


Related Fix List:
Fix (P00001207 for product: Arcserve Backup release: 17.5.1) is available please click here to download and apply.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments