Follow

arcserve-KB : P00000365 | R 17.0 | ASBU AWS SDK Upgrade for Vulnerability

Last Update: 2016-06-30 10:26:15 UTC

Problem Summary:

Current AWS SDK uses TLS version 1.0 which is no longer considered to be strong cryptography and cannot be used as a security control after June 30, 2016.
https://www.pcisecuritystandards.org/documents/PCI_DSS_v3-1_Summary_of_Changes.pdf
This patch adds following enhancements:
- Add support for AWS China (Beijing) Region
- AWS SDK version updated to 1.10.60
- TLS version updated to 1.2
 


Products Affected:
Arcserve Backup17;

Product Installation Instructions:

Follow below instructions to install the fix.
1. Download P00000365.zip
2. Extract the zip to a temporary location
3. Run P00000365.exe



Related Fix List:
Fix (P00000365 for product: Arcserve Backup release: 17) is available please click here to download and apply.

 

More Information:

Follow below instructions to uninstall the fix

1. Uninstall patch P00000365

2. Download P00000365.zip

3. Extract the zip to a temporary location

4. Run UnInstall_P00000365.bat file.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments