Follow

arcserve-KB : RO80087 :16.5: LNX-OEL SLES SUPPORT

Last Update: 2015-08-25 03:46:27 UTC

Solutions Details
Operating System:    LINUX Solution No:    6
Confirmed Date:    04/09/2015 Updated Date:    04/09/2015
Component:   ARCSERVE CLIENT AGENT FOR LINUX COMMON-AXLCAL Release:     16.5
Fix:    RO80087 Hyper:    No
Distribution Code:    AVAILABLE     

 

Problem Description
Title: LNX-OEL SLES SUPPORT
Description:
This is to support ASBU  Linux agents on the OEL  7
  and SLES 11 SP3.
 
 
  PREREQS: None
 
  MPREREQS: None
 
  COREQS: None
 
  MCOREQS: None
 
  SUPERSEDED: None
 
 
 PROBLEM RESOLUTION SECTION: Follow the instructions below:
 The following PREREQS must be applied before applying this
 fix:
 R16.5.1
 
 1. Copy the fix file to a temporary directory and
 uncompress and untar as follows:
 
  mkdir /tmp/RO80087;
  cd /tmp/RO80087; uncompress RO80087.tar.Z
  tar -xvf RO80087.tar
 
 2. Steps to replace the install script on the installation
 media.
 
  1) mount /dev/cdrom /mnt
  2) mkdir /tmpfolder; cd /tmpfolder
  3) ln -s /mnt/DataMoverandAgent/Linux/* .
  4) ln -s /mnt/DataMoverandAgent/Linux/.* .
  5) rm install install_sdo install_response install_silent
  6) cp /tmp/RO80087/install install
  7) cp /tmp/RO80087/install install_sdo
  8) cp /tmp/RO80087/install install_response
  9) cp /tmp/RO80087/install install_silent
  10) chmod +x install install_sdo install_response
 install_silent
 
 
 DOWNLOAD INFORMATION:
 ---------------------
 
http://downloads.arcserve.com/patches/AXWBAS/unix/SP1/RO80087/RO80087.TAR.Z

 
 UPDATED ROUTINES:
 ---------------
 NOTE: For UNIX Script Files, the actual file size may be less than
 the size shown below.
 install 351636
 
 
 
 HYPER: NO
 
 DISTRIBUTION CODE: A (A=Available, I=Internal)
 
 PRODUCT(S) AFFECTED: CAAB Client Agent for Oracle for Linux Release 16.5
 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments