Follow

arcserve-KB : Arcserve Backup r11.5 for UNIX Compatibility Matrix

Last Update: 2015-09-03 14:31:07 UTC

Arcserve Backup r11.5 for UNIX
Compatibility Matrix

Last Updated: January 12, 2011

NOTE:
* In this matrix, x64 indicates Advanced Micro Devices AMD64 and Intel EM64T 64-bit processors. IA-64 indicates Intel Architecture-64 Itanium and Itanium 2 processors
* This matrix is valid for the localized product(s) available for this release, unless otherwise specified, or unless restrictions/limitations are explicitly specified.

CA ARCserve Backup r11.5 for Solaris
Backup Server Solaris 8, 9, 10 (SPARC)
Options
Storage Area Network Option for Solaris Solaris 8, 9, 10 (SPARC)
Enterprise Option for IBM 3494 for Solaris Solaris 8, 9, 10 (SPARC)
NDMP NAS Option for Solaris Solaris 8, 9, 10 (SPARC)
Enterprise Option for StorageTek ACSLS for Solaris Solaris 8, 9, 10 (SPARC)
ACSLS v6, v7
Enterprise Option for Advantage Ingres for Solaris Solaris 7, 8, 9, 10 (SPARC)
Ingres 2.5, 2.6 (SP2), r3
Enterprise Option for DB2 UDB for Solaris Solaris 7, 8, 9, 10 (SPARC)
DB2 7.1, 7.2, 8.1, 8.2
Enterprise Option for SAP R/3 for Oracle on Solaris Solaris 7, 8, 9, 10 (SPARC)
SAP R/3 4.5, 4.6, 4.7, 6.1, 6.2, 6.4, 6.5
Tape Library Option for Solaris Solaris 8, 9, 10 (SPARC)
Disaster Recovery Option for Solaris Solaris 8, 9, 10 (SPARC)
Application Agents
Backup Agent for Oracle for Solaris Solaris 7, 8, 9, 10 (SPARC)
Solaris 9 (x86), Solaris 10 (x86)
Oracle 8.0.5-6, 8.1.5-7, 9.0.1, 9.0.1.1, 9.2.0, 10.1 (10g), 10.2 (10g R2), RAC 9i and 10g
Backup Agent for Sybase for Solaris Solaris 7, 8, 9 (SPARC)
Sybase 11.9.2 (32 bit), 12.0 (32 & 64bit), 12.5 (32 & 64bit)
Backup Agent for IBM Informix for Solaris Solaris 7, 8, 9, 10 (SPARC) Informix 7.3.x, 9.2, 9.3, 9.4, 10.0
Backup Agent for Lotus/Domino for Solaris Solaris 7, 8, 9 (SPARC)
Lotus Domino 5.0.4-11, 6.0, 6.5, 6.5.1, 6.5.2, 6.5.3
CA ARCserve Backup r11.5 for HP-UX
Backup Server HP-UX 11.0, 11.11/11i1, and 11.23/11i2, 11i v3* PA RISC
HP-UX Itanium 11.22 and 11.23/11i2, 11i V3*
Options
Storage Area Network Option for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2, 11i V3* PA RISC
HP-UX Itanium 11.22 and 11.23/11i2, 11i V3*
Enterprise Option for IBM 3494 for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
NDMP NAS Option for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
HP-UX Itanium 11.22 and 11.23/11i2
Enterprise Option for StorageTek ACSLS for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
HP-UX Itanium 11.22 and 11.23/11i2
ACSLS v6, v7
Enterprise Option for Advantage Ingres for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
HP-UX 11.23/11i2 (IA-64)
Ingres 2.5, 2.6 (SP2), r3
Enterprise Option for SAP R/3 for Oracle on HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
SAP R/3 4.5, 4.6, 4.7, 6.1, 6.2, 6.4, 6.5
Tape Library Option for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
HP-UX Itanium 11.22 and 11.23/11i2
Application Agents
Backup Agent for Oracle for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC, HP-UX 11.31 PA-RISC(32 bit and 64 bit)
HP-UX Itanium 11.22 and 11.23/11i2, 11.31
Oracle 8.0.5-6, 8.1.5-7, 9.0.1, 9.0.1.1, 9.2.0, 10.1 (10g), 10.2 (10g R2), RAC 9i and 10g, 11g r1
Backup Agent for Sybase for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
Sybase 12.0 (32 & 64bit), 12.5 (32 & 64bit)
Backup Agent for IBM Informix for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
Informix 7.3.x, 9.2, 9.3, 9.4, 10.00FC1 (IA64 only), 10.00FC4 (IA64 only), 10.00FC6 (IA64 only)
Backup Agent for Lotus/Domino for HP-UX HP-UX 11.0, 11.11/11i1, and 11.23/11i2 PA RISC
Lotus Domino 5.0.4-11
CA ARCserve Backup r11.5 for AIX
Backup Server IBM AIX 5L v5.1, 5L v5.2, v5.3 and v6.1****
Note: Supports IBM P5 servers running LPAR configuration
Options
Storage Area Network Option for AIX IBM AIX 5L v5.1, 5L v5.2, v5.3 and v6.1****
Note: Supports IBM P5 servers running LPAR configuration
Enterprise Option for IBM 3494 for AIX IBM AIX 5L v5.1, 5L v5.2, and v5.3
Enterprise Option for StorageTek ACSLS for AIX IBM AIX 5L v5.1, 5L v5.2, and v5.3
ACSLS v6, v7
Enterprise Option for Advantage Ingres for AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
Ingres 2.5, 2.6 (SP2), r3
Enterprise Option for DB2 UDB for AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
DB2 7.1, 7.2, 8.1, 8.2, 9.5
Enterprise Option for SAP R/3 for Oracle on AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
SAP R/3 4.5, 4.6, 4.7, 6.1, 6.2, 6.4, 6.5, 7.0
Tape Library Option for AIX IBM AIX 5L v5.1, 5L v5.2, v5.3 and v6.1****
Note: Supports IBM P5 servers running LPAR configuration
Application Agents
Backup Agent for Oracle for AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
Oracle 8.0.5-6, 8.1.5-7, 9.0.1, 9.0.1.1, 9.2.0, 10.1 (10g), 10.2 (10g R2),11g R1,RAC 9i and 10g
IBM AIX v6.1***
Oracle 11g
Backup Agent for IBM Informix for AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
Informix 7.3.x, 9.2, 9.3, 9.4, 10.00FC1, 10.00FC4, 10.00FC6
Backup Agent for Lotus/Domino for AIX IBM AIX 4.3.3, 5L v5.1, 5L v5.2, and v5.3
Lotus Domino 5.0.4-11, 6.0, 6.5, 6.5.1, 6.5.2, 6.5.3
CA ARCserve Backup r11.5 for Tru64
Backup Server Tru64 5.1a and 5.1b
Options
Storage Area Network Option for Tru64 Tru64 5.1a and 5.1b
Enterprise Option for StorageTek ACSLS for Tru64 Tru64 5.1a and 5.1b
Tape Library Option for Tru64 Tru64 5.1a and 5.1b
Application Agents
Backup Agent for Oracle for Tru64 Tru64 v5.0, v5.1, v5.1a, v5.1b
Oracle 8.0.5-6, 8.1.5-7, 9.0.1, 9.0.1.1, 9.2.0, 10.1 (10g), RAC 9i and 10g
Backup Agent for Informix for Tru64 Tru64 v5.0, v5.1, v5.1a, v5.1b
Tru64 v4.0F
Informix 7.3.x, 9.2, 9.3, 9.4
Client Agents
Agent for Linux Red Hat 8 and 9
Red Hat Advanced Server 2.1
Red Hat Enterprise Linux 2.1 (AS, ES, WS)
Red Hat Enterprise Linux 3 (AS, ES, WS) (x86, AMD64, and Intel EM64T)
Red Hat Enterprise Linux 3 Update 4 (AS, ES, WS) (IA64)
Red Hat Enterprise Linux 4 Update 3.0, 4.0, 5.0, 6.0 (AS, ES) (x86, AMD64, Intel EM64T, and IA64)
Red Hat Enterprise Linux 5, 5.1 3 (Enterprise Server, Advanced Platform) (x86, AMD64, Intel EM64T, and IA64), 5.2, 5.3 3 (Enterprise Server, Advanced Platform) (x86, AMD64, Intel EM64T)
SuSE Linux Enterprise Server 7
SuSE Linux Enterprise Server 8 (x86, AMD64, Intel EM64T, and IA64)
SuSE Linux Enterprise Server 9 (x86, AMD64, Intel EM64T, and IA64)
SuSE Linux Enterprise Server 10 (x86, AMD64, Intel EM64T, and IA64),SP1, SP2
SuSE Standard Server 8
SuSE Professional 8, 9, 9.1, 9.2. and 9.3
SuSE Linux Desktop 1
Novell Linux Desktop 9
Turbolinux Enterprise Server 8
Turbolinux Workstation 8
Turbolinux 8 for AMD64
Turbolinux 10 Server
Turbolinux 10F
Turbolinux 10 Desktop
Miracle Linux 2.1
Miracle Linux 3.0, 4.01 (x86, AMD64, and Intel EM64T)
Red Flag Desktop 3.0 and 3.2
Red Flag Advanced Server 4.0 and 4.1
Red Flag Data Center Server 4.0
Red Flag Data Center Server 4.1, 5.01 (x86, AMD64, Intel EM64T, and IA64)
Asianux 1.0, 2.01
SCO Linux Server 4.0
Debian 3.0
VMware workstation 4, 4.5, 5.0
VMware ESX Server 2.1, 2.5, 2.5.1, 2.5.2, 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit - x64 only)
VMware GSX 3.0, 3.1(Guest Environment only)
Novell Open Enterprise Server for Linux
Novell OES for Linux, OES2 for Linux **
Agent for NetWare NetWare 4.2
NetWare 5.1 SP6, SP7, SP8
NetWare 6.0 SP3, SP4, SP5
NetWare 6.5 SP1, SP2, SP3, SP4, SP5, SP6, SP7
VMware workstation 4, 4.5, 5.0 (Guest Environment only)
VMware ESXserver 2.5, 2.5.1, 2.5.21, 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit -x64 only)(Guest environment only)
VMware GSX 3.0, 3.1 (Guest Environment only)
Agent for UNIX Solaris 2.6, 7, 8, 9, and 10 SPARC
Solaris 9 and 10 (x86 32-bit and 64 bit-x64 only)
IBM AIX 4.3.3, 5L v5.1, v5.2, v5.3 and v6.1***
HP-UX 11.0, 11.11, and 11.23, 11i V3* PA RISC
HP-UX 11.22 and 11.23, 11i V3* Itanium (IA64)
Tru64 v4.0E, v4.0F, v4.0G, v5.0, v5.1, v5.1a, v5.1b
FreeBSD version 4.11, 5.3 and 5.4
Agent for Windows

Windows XP Professional 32-bit (Server, Manager, and Client Agent) and 64-bit (Client Agent only) (at minimum, Service Pack 1 and Service Pack 2)
Windows Server 2003 Web Edition
Windows Server 2003 Web Edition SP1
Windows Server 2003 Standard Edition (32-bit, x64, and IA-64)
Windows Server 2003 Standard Edition (32-bit, x64, and IA-64) SP1
Windows Server 2003 Standard Edition R2 (32-bit, x64)1
Windows Server 2003 Enterprise Edition (32-bit, x64, and IA-64)
Windows Server 2003 Enterprise Edition (32-bit, x64, and IA-64) SP1
Windows Server 2003 Enterprise Edition R2 (32 bit, x64)1
Windows 2003 Datacenter Edition (IA-64 and x64)
Windows Vista
Windows 2000 Professional 32-bit (Service Pack 3, Service Pack 4, or Service Pack 4 Rollup 1)
Windows 2000 Server 32-bit (Service Pack 3, Service Pack 4, or Service Pack 4 Rollup 1)
Windows 2000 Advanced Server 32-bit (Service Pack 3, Service Pack 4, or Service Pack 4 Rollup 1)
Windows 2000 Cluster Server (2 node Advanced Edition)
Windows Server 2003 Cluster 32-bit, x64, and IA-64
Windows 2000 and Windows 2003 Datacenter (32 bit)
Windows Powered NAS (2000)
Windows Storage Server 2003
Windows Storage Server 2003 SP1
Windows Storage Server 2003 R2 ( 32 bit, x64 )1
Microsoft Virtual PC 2004
Microsoft Virtual Server 2005, Microsoft Virtual Server 2005 R2 (32 bit, x64)1
VMware ESXserver 2.5, 2.5.1, 2.5.21 , 2.5.31, 3.01, 3.0.11, 3.0.21 (32 bit & 64 bit -x64 only) (Guest Enviroment only)
VMware GSX 3.0, 3.1/Workstation 4.0, 4.5 and 5.0
Windows Small Business Server 2000
Windows Small Business Server 2003
Windows Small Business Server 2003 SP1
Windows Small Business Server 2003 R21
Windows NT SP6a
Citrix MetaFrame Presentation Server 4.0 Program Neighborhood for Windows 2000 SP4 and Windows 2003 SP1
Citrix MetaFrame Presentation Server 4.0 Program Neighborhood Agent for Windows 2000 SP4 and Windows 2003 SP1
Citrix MetaFrame Presentation Server 4.0 Web Client for Windows 2000 SP4 and Windows 2003 SP1
Citrix MetaFrame Presentation Server 3.0 Program Neighborhood for Windows 2004 SP4 and Windows 2003
Citrix MetaFrame Presentation Server 3.0 Program Neighborhood Agent for Windows 2000 SP4 and Windows 2003
Citrix MetaFrame Presentation Server 3.0 Web Client for Windows 2000 SP4 and Windows 2003
Citrix MetaFrame Presentation Server 4.0 Web Client for Windows 2003 R2 (32bit)1
Citrix MetaFrame Presentation Server 4.0 for Windows Server 2003 x64 Edition1

Agent for Open Files on NetWare NetWare 4.2
NetWare 5.1* SP6, SP7
NetWare 6.0 SP3, SP4, SP5
NetWare 6.5 SP1, SP2, SP3, SP4, SP5, SP6, SP7
* Not supported on NetWare 5.1 with SP4
* NSS not supported on NetWare 5.x
Agent for Open Files on Windows

Windows NT 4.0 Workstation SP6a
Windows NT 4.0 Server SP6a
Windows NT 4.0 Enterprise Edition SP6a
Windows 2000 Professional SP3, SP4, SP4 Rollup 1
Windows 2000 Server SP3, SP4, SP4 Rollup 1
Windows 2000 Advanced Server SP3, SP4, SP4 Rollup 1
Windows 2000 Datacenter SP3, SP4
Windows 2000 Small Business Server SP1a
Windows Server 2003 Standard Edition (32 bit, x64, and IA-64)
Windows Server 2003 Standard Edition (32-bit, x64, and IA-64) SP1
Windows Server 2003 Standard Edition R2 (32 bit, x64)1
Windows Server 2003 Enterprise Edition (32 bit, x64, and IA-64)
Windows Server 2003 Enterprise Edition (32-bit, x64, and IA-64) SP1
Windows Server 2003 Enterprise Edition R2 (32 bit and x64)1
Windows Server 2003 Cluster (32 bit, x64 and IA-64)
Windows Server 2003 Cluster SP1 (32 bit, x64 and IA-64)
Windows Server 2003 Cluster R2 (32 bit and x64)1
Windows 2003 Web Server Edition, Windows 2003 Web Server Edition SP1
Windows 2003 Datacenter Edition 32 Bit
Windows 2003 Small Business Server SP1
Windows 2003 Small Business Server R21
Windows 2003 Enterprise Server 64 Bit SP1
Windows 2003 Datacenter Edition 64 Bit
Windows Storage Server 2003
Windows Storage Server 2003 SP1
Windows Storage Server 2003 R2 (32 bit, x64)1
Microsoft Virtual Server 2005 R2 (32 bit, x64)1
Windows Vista
Windows powered NAS (2000)
Windows XP Home SP1, SP2
Windows XP Professional SP1, SP2
Windows XP x86, x64 and IA-64 SP1
VMware ESXserver 2.5, 2.51, 2.5.2, 2.5.3 1, 3.01, 3.0.11, 3.0.21 (32bit & 64 bit -x64 only)(Guest environment only)
VMware GSX 3.0, 3.1/Workstation 4.0, 4.5, 5
Citrix MetaFrame Presentation Server 3.0 for Windows 2000
Citrix MetaFrame Presentation Server 3.0 for Windows 2003
Citrix MetaFrame Presentation Server 4.0 for Windows 2000
Citrix MetaFrame Presentation Server 4.0 for Windows 2003 SP1
Citrix MetaFrame Presentation Server 4.0 for Windows 2003 R2 (32bit)1

Enterprise Option for AS400 Works with ARCserve Backup for Windows and UNIX

AS400 V3 R7 M0 to V4 R5 M0
AS400 V5 R1 (5.1) V5R2 (5.2)
Agent for Mainframe Linux Works with ARCserve Backup for Mainframe Linux, UNIX, Windows

Red Hat Enterprise Server 3.0 4.0 5.0, 5.0.1, 5.22 (31- and 64-bit) including SMP
SuSE Enterprise Server 8 and 9, 10 SP2 (31 and 64-bit) including SMP


"1" Requires CA ARCserve Backup r11.5 SP3

* Requires the following fix QO93344

"2" Requires Patch RO00236

"3" Requires 11.5 SP3

Note for Vmware ESX server 3.0.2

  • The support of VCB backup with VMware ESX 3.0.2 excludes iSCSI connection

** Requires the fix # QO99714
*** Requires Fix # RO05519
**** Requires Fix # RO05518

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments