KB labels


Ticket Product Version

Ticket Category

Ticket Assignee


Hot Fixes

Published Fixes
Your Arcserve Support User Profile
First Name:
Last Name:
email:
Phone:
Company:*
Customer Type:
Language:

Country:
Region:

Time zone:
Follow

arcserve-KB : While installing the arcserve RHA Control service on a Windows 2012 server you may encounter the following message : You need Microsoft .NET Framework 3.5 to continue with the installation. Install .NET Framework 3.5 from microsoft.com and try again.

Last Update: 2016-04-25 14:32:56 UTC

Description:

While installing the ARCserve RHA Control service on a Windows 2012 server you may encounter the following 

message :  

You need Microsoft .NET Framework 3.5 to continue with the installation. Install .NET Framework
3.5 from microsoft.com and try again.

Solution:

  On a windows 2012 server :

      -- Open Server manager and Click 'Manage'

               

      -- Click 'Add Roles and Features'  and Add Roles and Features wizard opens up.

          Select the radio button for 'Role-based or feature-based installation' option and click Next 

                                        

   -- Click  'Select a server from the server pool' option and select by clicking the server from the server pool as shown below and 

      click Next

   -- On the 'Server Roles ' window just click ' Next ' and now you will be on 'Features' window.

      Select / place a checkmark for '.NET Framework 3.5 features' option and click Next and confirm the installation of the feature.

You will need to be patient while the installation takes time. Once you see the server has been finished installation of the feature,  your Windows 2012 server now has .NET Framework 3.5 installed and now we can try to install the Ca ARCserve RHA Control service again.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments