KB labels


Ticket Product Version

Ticket Category

Ticket Assignee


Hot Fixes

Published Fixes
Your Arcserve Support User Profile
First Name:
Last Name:
email:
Phone:
Company:*
Customer Type:
Language:

Country:
Region:

Time zone:
Follow

arcserve-KB : Unable to access Public Folders via Outlook or Outlook Web Access (OWA) after doing an Exchange switchover

Last Update: 2016-04-25 13:52:55 UTC

Description:

Unable to access Public Folders via Outlook or Outlook Web Access (OWA) after doing an Exchange switchover

Solution:

 --  Open the Exchange Management Console.

 --  On right-hand side expand 'Organization configuration'  and click 'Mailbox'.  Select the Replica mailbox database(s) or store(s) and right-click  and select properties. 

 --  Click 'Client setting tab' and see what is listed under 'Default public folder database'. It should display the Replica public folder database. If it doesn't list the Replica public folder database name you need to change it to the Replica's public folder database, to do this click the 'Browse' button and select the Replica public folder database from the list.

--   Once you have made sure the above step is followed correctly then do a full re-sync and then you can test the public folders again by doing a test switchover, you should now be able to access your public folders via Outlook as well as OWA.

Related articles :

https://arcserve.zendesk.com/hc/en-us/articles/202810765

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments