KB labels


Ticket Product Version

Ticket Category

Ticket Assignee


Hot Fixes

Published Fixes
Your Arcserve Support User Profile
First Name:
Last Name:
email:
Phone:
Company:*
Customer Type:
Language:

Country:
Region:

Time zone:
Follow

arcserve-KB : Device Groups are lost

Last Update: 2015-07-17 16:11:17 UTC
CA ARCSERVE BACKUP FOR WINDOWS COMMON: 15.0
Last Modified Date:    12/28/2010
Document ID:    TEC538588
Title:  Device Groups are lost

Description:

When restarting the Tape Engine all the Device Groups are lost and the backup devices are in the default group.

Solution:

IMPORTANT: This article contains information about modifying the registry.
Before you modify the registry, make sure to create a back up of the registry and ensure that you understand how to restore the registry if a problem may occur.
For information about how to back up, restore, and edit the registry, please review the relevant Microsoft Knowledge Base articles on support.microsoft.com.

Add the following value to the Registry:

HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\CA ARCServe Backup\Base\TapeEngine\CONFIG

Value = SKIP_REGROUPING
Type = DWORD
Data = 0 or 1

1 = enable
0 = disable

It is recommended to export the TapeEngine registry key as well as saving it as a text file as a failsafe measure. This way the export can always be imported again and the text file provides a record of the change made.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments