KB labels


Ticket Product Version

Ticket Category

Ticket Assignee


Hot Fixes

Published Fixes
Your Arcserve Support User Profile
First Name:
Last Name:
email:
Phone:
Company:*
Customer Type:
Language:

Country:
Region:

Time zone:
Follow

arcserve-KB : The arcserve D2D service cannot communicate with the arcserve Central Applications service running on node.

Last Update: 2015-12-15 22:44:35 UTC

Error Message:

The CA ARCserve D2D service cannot communicate with the CA ARCserve Central Applications service running on node . The version of CA ARCserve D2D is not compatible with the version of CA ARCserve Central Applications.

Description:

The above error message is randomly observed in the activity logs of the ARCserve D2D nodes.

Solution:

The above error message is received when there is a mismatch between the version of ARCserve Central Protection Manager and ARCserve D2D , when this error is encountered please verify that the same release and update verion of the products is installed in ARCserve D2D and ARCserve Central Protection Manager nodes.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments