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arcserve-KB : Conflicts between Bit Defender Anti-virus and D2D

Last Update: 2016-11-23 17:16:26 UTC

Product: CA ARC serve D2D

Applicable Version: CA ARC serve D2D r16.0, r16.5, r16.0 update 7

Error:

D2D might conflict with some antivirus softwares, such as Bit Defender Anti-virus product

Possible errors could be:

1. Mount recovery point operation causes BSOD (PAGE_FAULT_IN_NONPAGED_AREA)

2. File copy job crashes and causes BSOD (PAGE_FAULT_IN_NONPAGED_AREA)

3. Exchange catalog generation causes BSOD (PAGE_FAULT_IN_NONPAGED_AREA)

Symptom:

Scenario 1:

  1. Bit Defender Anti-Virus product is installed on D2D, enable file copy
  2. do a few  full back up or incremental back up to launch file copy
  3. Server gets Blue Screen of Death during file copy

Scenario 2:

  1. Bit Defender Anti-Virus product is installed on D2D, enable file copy
  2. do a full back up or incremental back up
  3. Mount recovery point after backup completed
  4. Server gets Blue Screen of Death

Scenario 3:

  1.  Bit Defender Anti-Virus product is installed on D2D & Exchange server
  2. Server gets Blue Screen of Death while trying to run Exchange GRT Catalog Generation

Root Cause:

D2D driver conflicts with Bit Defender filter drivers

Solution:

      To resolve this conflict, following steps below or contact antivirus software support:

  1. Run the command fltmc, Check whether Bit Defender drivers running or not

  1. Go to Control panel, open Program and Features, uninstalled  Bitdefender Antivirus, reboot machine

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