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arcserve-KB : Activation Fails With Email Notification: “Incorrect Server-Id found While Activation”

Last Update: 2017-11-13 11:18:43 UTC
Description:
Activation of Arcserve UDP 6.5 / Arcserve Backup 17.5 fail with customer’s receiving emails from Arcserve Registration Arcserve.Registration@arcserve.com with Subject – Incorrect Server-Id found While  Activation”

Cause:
Arcserve UDP v6.5 and Arcserve Backup r17.5 have moved to automatic allocation/management of licenses from the previously used traditional approach of using keys to apply license to the product.
Each server/console licensed are being uniquely identified. To avoid any duplicate Server ID of our customer’s Server/Console, Arcserve uses the combination of “Processor ID + BIOS Serial Number + Machine GUID” to arrive at a Server ID that is unique.
To achieve this unique Server ID, customer installations have to be at a specific patch level to avoid non-unique Server IDs.
Solution:
Your Product Activation is not completed to avoid a possible license refresh problem , and we have a fix ready for you to get this addressed.

If you tried the activation during the initial setup -The setup would have continued to be installed , and the product activation will work without activation for 30 days.
If you tried the activation after setup please follow below instructions.

Once your product is fully installed – If you are using Arcserve UDP 6.5, please verify that it is at version 6.5 Update 1 or higher.
You can determine the version of installed software from the login screen of Arcserve UDP Console and from Help -  About menu launched from the home page of Arcserve UDP Console.  
You can always download latest updates by clicking Help - Check for Updates from the home page of Arcserve UDP Console.
Latest updates for UDP can also be downloaded from here-https://arcserve.zendesk.com/hc/en-us/articles/115001483543
 
If you are using Arcserve Backup 17.5, then you may need to install at least patch P00000697P00000981. You can download this patch by clicking the link (https://arcserve.zendesk.com/hc/en-us/articles/115001198543). This will ensure our licensing is appropriately refreshed without any conflict with other server.
 
Once you have these versions, or anything newer, please retry the “product activation”.

Useful links
Our Licensing guide is available at for additional assistance: Click Here

Activation after installation – UDP  -Click Here

Activation after installation – ASBU -Click Here

Please feel free to contact Arcserve Support for any queries or assistance.
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