Follow

arcserve-KB : Arcserve UDP Archiving compatibility Matrix

Last Update: 2018-09-11 03:40:38 UTC

 

Supported Hypervisors

 

Supported Hypervisors

Edition

VMware ESXi Server

ESXi Server 5.5, Update 1, Update 2 , Update 3

ESXi Server 6.0.4, Update 1, Update 2, Update 3

ESXi Server 6.5

VMware vCenter Server and vCenter Server Appliance

vCenter Server 5.5, Update 1, Update 2, Update 3 

vCenter Server 6.0 , Update 1, Update 2, Update 3

vCenter Server 6.5

Windows Server 2008 R2 Hyper-V

 

Standard

Enterprise

Data Center Server

Windows Server 2012 Hyper-V

Data Center Server

Standard

Windows Server 2012 R2 Hyper-V 1

Data Center Server

Standard

Windows Server 2016 Hyper-V 1

 

                           

Data Center Server

Standard

 
 Note 1. For Windows 2012 R2 and Windows 2016 Generation1 VM is only supported.
 
Supported Exchange Servers

Exchange Server

Version

Exchange 2007  

SP3 and above

Exchange 2010

SP3 and above

 

Exchange 2013

Cumulative update 12 and above

Exchange 2016

Cumulative update 3 and above

 
 
Other Supported Mail Servers

Lotus Domino Server

Version

Lotus Domino 8.5

Lotus Domino 8.5: Release 8.5.0
Lotus Domino 8.5: Release 8.5.1
Lotus Domino 8.5: Release 8.5.2
Lotus Domino 8.5: Release 8.5.3

Lotus Domino 9.0

Lotus Domino 9.0: Release 9.0.1

Zimbra EMail

Edition

Zimbra Mail

 

Network Edition (NE)

Open Source Edition (OSE) 

Kerio Email

Edition

KerioConnect

Version 9.2.5

Sendmail Email

Edition

Sendmail

Sendmail-8

Postfix Email

Edition

Postfix

Version 3.0, 3.1, 3.2, 3.3


Supported Cloud Platforms

Supported Cloud Platforms

Instance Type(s)

AWS Elastic Compute Cloud (EC2) Instances

General Purpose , Compute Optimized , Memory Optimized, Accelerated Computing ,Storage Optimized.
Note: All the selected instances should have Min 2 vCPU , 8 GB RAM.

 

 


Supported Online Emailing systems

Office 365

Any Edition which supports Exchange service.

G Suite

G Suite Basic
G Suite Enterprise
G Suite Business

 
 
 
 
Supported Browsers

Browser

Version

Internet Explorer

10

11

 

Firefox

52.0 and above

Chrome

58.0 and above

Edge

Microsoft Edge 38.14393.1066.0 and above

Opera

45.0.2552.898 and above

 
Software Requirements for Outlook Plug-in 
Operating Systems

 

  • Windows 10 (Any Edition) (32/64 bit)
  • Windows 8 (Any Edition-) (32/64 bit)
  • Windows 7 (32/64 bit) supported (not recommended) -manually install .NET Framework 4.5.2
  • Windows Server 2012 or higher version

 

 Microsoft Outlook Versions   Microsoft Outlook 2010 or higher versions. (2013 and 2016 recommended) (32/64 bit).
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments